naughtygamers
NTHW Gaming Banner

Author Topic: Rubber banding  (Read 1267 times)

0 Members and 1 Guest are viewing this topic.

Offline Spanner

  • Hungover
  • [NTHW] Clan
  • *
  • Posts: 549
  • Worst.Shot.Ever
Rubber banding
« on: 13 February 2015, 09:48: AM »
Anyone else noticed that the game has started to rubber band a lot?

Myself and Pabs were on Pornoserver last night and it was terrible. I noticed it on our server the other night but thought it was my connection so didn't worry too much, but I've been on others and it was doing the same.

Offline MovedGoalPosts

  • Kannon Fodda
  • [NTHW] Clan
  • *
  • Posts: 3,487
    • Ember Big Band
Re: Rubber banding
« Reply #1 on: 13 February 2015, 10:46: AM »
There was a server update earlier this week.  What that fixed (broke) I have no idea :shrug:
uıɐbɐ ʎɐqǝ ɯoɹɟ pɹɐoqʎǝʞ ɐ buıʎnq ɹǝʌǝu ɯ,ı

Offline Ramrod

  • [NTHW] Clan
  • *
  • Posts: 5,210
  • Full time again :(
Re: Rubber banding
« Reply #2 on: 13 February 2015, 02:24: PM »
I was rubberbanding all three nights gaming last weekend  :(
Step by step, walk the thousand mile road...

Offline Shepherd

  • [NTHW] Clan
  • *
  • Posts: 246
Re: Rubber banding
« Reply #3 on: 15 February 2015, 09:37: PM »
Something really weird is happening with my game and it's royally pissing me off and weirdly enough no one else seems to be suffering from the exact same issue.
basically i can be mid game, happily killing Gottu in his campy holes then BOOM, game freezes and crashes and my internet connection goes down as if i've unplugged my ethernet cable and then comes back about a minute later, by which point i've been kicked out of game and ts and any points i've won are down the effing toilet.
it's happened ever this is update from earlier in the week or whenever it was, i know my connection is fine because frenchie and lex don't have the same issue and our router has been reset numerous times in the last week, i know my game is fine because i've done a full reinstall of it, the only thing i can think to be wrong is on the server end, though how that knocks out my connection is beyond me, this issue ONLY happens with battlefield, any other online game i'm fine with.

does anybody have any ideas what may be happening or has anyone else experienced this kind of thing before? if it continues to happen i'm gonna have to pack battlefield in all together, which would be a wrench to do as it's really the only game i play with you guys.

Offline damien c

  • [NTHW] Clan
  • *
  • Posts: 2,401
Re: Rubber banding
« Reply #4 on: 16 February 2015, 08:07: AM »
Get yourself a ethernet card, and put it in your pc and use that then see if your connection drops.

Offline MovedGoalPosts

  • Kannon Fodda
  • [NTHW] Clan
  • *
  • Posts: 3,487
    • Ember Big Band
Re: Rubber banding
« Reply #5 on: 16 February 2015, 08:30: AM »
I assume all drivers (not just graphics) are current?  You have tried a repair install on the game in Origin?

Could antivirus or something else running in the background be causing a conflict?  I dunno if there are any logs anywhere that might give a hint?
uıɐbɐ ʎɐqǝ ɯoɹɟ pɹɐoqʎǝʞ ɐ buıʎnq ɹǝʌǝu ɯ,ı

Offline Bill C

  • Internet now downloaded, whats next :)
  • [NTHW] Clan
  • *
  • Posts: 1,577
Re: Rubber banding
« Reply #6 on: 16 February 2015, 11:24: AM »
I was going to try BF4 tonight if people were on the server to see if it had improved, looks like its not :(


If Infantry is the Queen of Battle, then armour is the chastity belt that keeps the bitch from getting raped !